Hong Kong Tech Phooey

a tech junkie from Hong Kong

My Second Week with My Sony UX27


Well, problems shutting down the UX27 started to surface couple days ago, in addition, had problems opening couple applications. When checked with task manager, it showed that the application processes were running but the programs just didn’t pop. All this got me real frustrated, I tried system restored to an earlier date, didn’t work. Thought it was the Adobe Reader 8 I installed yesterday (heard it was real buggy under Vista), didn’t work either. Went back and look at all the applications I had installed (same as my previous post) and remembered that I started using Dopod 838pro as my Bluetooth modem couple days ago and my RSS Reader GreatNews would auto trigger start the connection to get feeds updated. Went into internet connection setup and turned it off (past setting was automatically connects when no network connection was detected) and next thing I noticed, all problems solved. Need to further check on my Bluetooth and connection settings again. At least for now, all back to normal.

Advertisements

June 2, 2007 - Posted by | Gadgets n Gizmos, My Gears, SONY, UMPC | ,

No comments yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: